SI
SI
discoversearch

We've detected that you're using an ad content blocking browser plug-in or feature. Ads provide a critical source of revenue to the continued operation of Silicon Investor.  We ask that you disable ad blocking while on Silicon Investor in the best interests of our community.  If you are not using an ad blocker but are still receiving this message, make sure your browser's tracking protection is set to the 'standard' level.
SI - Site Forums
Silicon Investor - New feature discussion
An SI Board Since July 2011
Posts SubjectMarks Bans
6884 308 2
Emcee:  SI Dmitry (code monkey) Type:  Moderated
Previous 25 | Next 25 | View Recent | Post Message
Go to reply# or date (mm/dd/yy):
ReplyMessage PreviewFromRecsPosted
6884Hope you feel better!Carolyn59 AM
6883I informed Dmitry that I am taking 3-4 days off, as I don't feel well. If SI Ron (Crazy Soup Man)-9 AM
6882Thank you. I see there's 5 with the link to SNE or Disney, and Disneyland. Sr K-November 19
6881Thanks doneSI Ron (Crazy Soup Man)-November 19
6880When posting name changes, and other things that required the board, admins don&SI Ron (Crazy Soup Man)-November 19
6879Link to the board Subject 24761Sr K-November 19
6878link to the boredSI Ron (Crazy Soup Man)-November 19
6877streetinsider.com As previously announced on May 19, 2020 in the press release Sr K-November 19
6876Can you please post a link?SI Ron (Crazy Soup Man)-November 19
6875SNE changed its symbol to SONY, about 5/1/2021.Sr K-November 19
6874Hi Dmitry, Would it be possible to add a journal mode option for SI threads whegoldworldnet2November 13
6873I continue having occasional issues with lost posts... I know its "you sosense-November 7
6872Even stranger. I used right clicks starting from the properly formatted page toLoneClone-October 12
6871I'm not having that issue. Try deleting cookies related to the SI website J.F. Sebastian-October 12
6870I was mistaken, this is not due to anything Dmitry implemented but is a new featJ.F. Sebastian1October 12
6869As of this morning SI pages are not displaying correctly. The various links at tLoneClone-October 12
6868So chrome is sending https on it's own. It also sends the Referer (sic) heaGeorge Statham1September 29
6867It is oddball behavior but fixable by allowing insecure content under settings -George Statham1September 29
6866Looking at network requests with developer tools in chrome seems a bit weird. ItJ.F. Sebastian-September 29
6865the links are http and the site is https. It worked fine in chrome for me untilGeorge Statham-September 28
6864It's been a while since I've seen you post on this, your board, so I'bruwin-September 28
6863Thanks. I've had that happen when I try to cut n paste from some sites but Kirk ©-September 28
6862If you go into dev tools for your browser, you can see that the remote server isSI Dmitry (code monkey)3September 28
6861Interesting. It has been an issue for many of us for some time.Kirk ©-September 28
6860I am using Chrome for SI and no issues.SI Ron (Crazy Soup Man)-September 28
Previous 25 | Next 25 | View Recent | Post Message
Go to reply# or date (mm/dd/yy):