SI
SI
discoversearch

We've detected that you're using an ad content blocking browser plug-in or feature. Ads provide a critical source of revenue to the continued operation of Silicon Investor.  We ask that you disable ad blocking while on Silicon Investor in the best interests of our community.  If you are not using an ad blocker but are still receiving this message, make sure your browser's tracking protection is set to the 'standard' level.
SI - Site Forums
Silicon Investor - New feature discussion
An SI Board Since July 2011
Posts SubjectMarks Bans
6532 296 4
Emcee:  SI Dmitry (code monkey) Type:  Moderated
This topic is here to serve a repository for all new requested features and debate their merits.

Great improvements to SI are coming, and you can help contribute.

Thanks in advance for your thoughts!

And please:

  • Like us on Facebook
  • Follow us on Twitter

    Regards,

    @Dima
  • Previous 25 | Next 25 | View Recent | Post Message
    Go to reply# or date (mm/dd/yy):
    ReplyMessage PreviewFromRecsPosted
    6532I use two Macs and my iPhone, and the problem happens on all 3. None of them areJ.F. Sebastian1last Friday
    6531Thanks I appreciate the input but this is Windows 10.Sawdusty-last Friday
    6530S, I've noticed that this happens often with my iPad but not with any WindowThe Ox-last Friday
    6529Another Friday, another 2 second look at all the funny avatars. My cross to bearSawdusty-last Friday
    6528Off topic and deleted.SI Dmitry (code monkey)-last Wednesday
    6527Well it's Friday night again and the world of avatars are exploding on my scSawdusty-March 27
    6526Dear greenspirit, I apologize for how long it took me to look into this, figureSI Dmitry (code monkey)2March 22
    6525It’s a bug in the browser cookie for SI that Dmitry doesn’t believe exits. Yep,J.F. Sebastian1March 20
    6524You are absolutely correct, just happened again 1 week after the last one......bSawdusty-March 20
    6523You should add a "No one knows" option.kidl1March 19
    6522Market poll. Your participation would be appreciated. Message 32617566SI Dmitry (code monkey)-March 19
    6521Portfolio feature is not working. "An error has occurred in this page and hgreenspirit-March 13
    6520I haven't made note of the timing but it seems far more frequent than necessSawdusty-March 13
    6519I've complained about this problem already in another thread: Message 32548J.F. Sebastian1March 13
    6518You are not alone. The fact that we can still get the classic view is what amazeJerry Held1March 13
    6517Small issue but large irritant. Why do I and others have to continually click oSawdusty5March 13
    6516It appears to work on this system with version 81... [graphic]FUBHO1March 5
    6515Working for me in Edge Chromium 80.361.66, which is current actual release. [grSI Dmitry (code monkey)-March 5
    6514Uploading images doesn't work in latest version of Edge Microsoft Edge MicFUBHO-March 5
    6513deletedSr K-March 2
    6512Plan A; Use DNS over HTTPS and your URLs will be invisible to them as will the ccosmicforce-February 24
    6511How about adding the current ticker and its price for when each post is made PLUKirk ©-February 21
    6510My header menu problem depends on how wide the browser window is. * * *goldworldnet-January 31
    6509FWIW... mine reads fine right now. I didn't even notice any changes.Ken Adams-January 31
    6508Hi Dmitry, The Computer Learning menu problem seems to be a result of picture sgoldworldnet1January 30
    Previous 25 | Next 25 | View Recent | Post Message
    Go to reply# or date (mm/dd/yy):