SI
SI
discoversearch

We've detected that you're using an ad content blocking browser plug-in or feature. Ads provide a critical source of revenue to the continued operation of Silicon Investor.  We ask that you disable ad blocking while on Silicon Investor in the best interests of our community.  If you are not using an ad blocker but are still receiving this message, make sure your browser's tracking protection is set to the 'standard' level.

   SI - Site ForumsSo, How's the Weather?


Previous 10 Next 10 
From: learninvest1014/22/2021 2:27:44 AM
   of 1278
 
Hi All,

Moved here from SA.
Please help upgrade to “Member” Status
Thanks in advance

Share RecommendKeepReplyMark as Last Read


From: WildRover4/22/2021 9:25:36 AM
   of 1278
 
Hi,

Moved over from SA. Can I get upgraded?

Share RecommendKeepReplyMark as Last Read


To: SI Ron (Crazy Soup Man) who wrote (904)4/24/2021 6:27:02 PM
From: bluechipstandard
   of 1278
 
Hi SI Ron,

I'm coming over from Seeking Alpha. I'm a follower of Chowders' blogs. I'd like to have my membership upgraded, if possible. Thank you.

Share RecommendKeepReplyMark as Last Read


From: latenightowl4/26/2021 7:29:09 AM
1 Recommendation   of 1278
 
Hi Ron, Can I be upgraded to Member? I have been on SA and following Chowder for years, and am really hoping to continue that. Thank you!

Share RecommendKeepReplyMark as Last Read


From: cw3g4/29/2021 9:21:34 AM
   of 1278
 
Hi, I am moving from Seeking Alpha, please upgrade me to a member. Thanks

Share RecommendKeepReplyMark as Last Read


From: AvgRube4/29/2021 8:24:43 PM
   of 1278
 
Hi Chowder - thank you for providing the link. I look forward to your thoughts going forward.

Share RecommendKeepReplyMark as Last Read


From: Joe-DGI5/4/2021 10:03:25 AM
   of 1278
 
I moved from SA to follow Chowder, can I please be upgraded to a member. Thanks!

Share RecommendKeepReplyMark as Last Read


From: chowder5/10/2021 8:20:02 PM
   of 1278
 
When I post a link in my introduction page, it doesn't show up with the word message in blue, it shows up as the entire link in black and you can't click on it and have it open to the comment.

What am I doing wrong?

Message 33313947

It works with this comment, just not in my introduction to my thread.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: chowder who wrote (1156)5/10/2021 9:09:39 PM
From: SI Ron (Crazy Soup Man)
   of 1278
 
Do you have a sample? Is it https:// of http://

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: SI Ron (Crazy Soup Man) who wrote (1157)5/10/2021 9:44:36 PM
From: chowder
   of 1278
 
It's https://

Share RecommendKeepReplyMark as Last ReadRead Replies (1)
Previous 10 Next 10