SI
SI
discoversearch

We've detected that you're using an ad content blocking browser plug-in or feature. Ads provide a critical source of revenue to the continued operation of Silicon Investor.  We ask that you disable ad blocking while on Silicon Investor in the best interests of our community.  If you are not using an ad blocker but are still receiving this message, make sure your browser's tracking protection is set to the 'standard' level.

   Strategies & Market TrendsStockCharts.com


Previous 10 Next 10 
To: Kitskid who wrote (800)7/11/2017 10:16:20 AM
From: Cush
   of 836
 
Hi Kitskid,

I use Chrome these days.

I do have Firefox on this computer. Just opened it, logged into StockCharts, and opened SharpCharts. Worked as it always did, for me, on my system. No problem that I could see.

Cush

Share RecommendKeepReplyMark as Last ReadRead Replies (2)


To: Cush who wrote (801)7/11/2017 10:39:48 PM
From: Kitskid
   of 836
 
Cush,

I uninstalled firefox and reinstalled it.
I will reinstall Adobe Flash next.

Any idea of the other plug-ins that may be involved?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This is the message I get from Stockcharts when I try to load a SharpChart:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

StockCharts.com - Excessive Workbench RequestsAccess to StockCharts.com has been denied due to excessive workbench requests. (W:108.172.98.70)
This often means that you have a browser plug-in that is misbehaving. Please restart your browser/computer and try again.
Please email support@stockcharts.com if you believe you are receiving this message in error.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Kitskid who wrote (802)7/31/2017 11:08:16 AM
From: Cush
   of 836
 
Hi Kitskid,

Did you ever get this issue resolved?

Over the years, before I switched to using Chrome, I had a few issues with annotating charts using Firefox.

Apart from StockCharts, this year for several months I was having an issue between my ISP and Thunderbird. Despite attempts with my ISP to resolve the issue, it remained a mystery until one day a month or so ago the issue mysteriously resolved itself.

Cush

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Cush who wrote (803)7/31/2017 11:25:04 AM
From: Kitskid
   of 836
 
Cush,

No.

I do think it is an add-on setting problem on my browser.
I am going to look at it in more detail when I have more time, meanwhile I use another browser.

Thanks for asking.

Kitskid

Share RecommendKeepReplyMark as Last Read


From: Cush9/5/2017 11:56:44 AM
   of 836
 
StockCharts.com issue or my ISP?

I have a couple of index charts set for 15 second refresh open on one of my monitors during market hours. Late last week and again today, I am having an issue. I have had to manually update/refresh a few times and right now both charts have changed to reduced settings instead of my default settings.

Is anyone else having this issue?

Share RecommendKeepReplyMark as Last ReadRead Replies (2)


To: Cush who wrote (805)9/5/2017 1:35:11 PM
From: Cush
   of 836
 
StockCharts.com now reporting through twitter that both their High-Speed Internet circuits have gone down.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Cush who wrote (805)9/5/2017 1:41:36 PM
From: Joseph Silent
   of 836
 
Thanks for posting that.

I was wondering what was up with them today. For some days in the past few weeks stockcharts service has be absolutely terrible.

Still down now.

Share RecommendKeepReplyMark as Last Read


To: Cush who wrote (806)9/5/2017 4:34:15 PM
From: Kitskid
   of 836
 
I still have trouble with StockCharts when using Firefox, but I think it is a settings issue on my computer...

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Kitskid who wrote (808)9/5/2017 6:47:13 PM
From: Sweet Ol
   of 836
 
Stockcharts is back up but it is slower than stink. I hope they get their issues fixed before tomorrow.

Blessings,

SOJ

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Sweet Ol who wrote (809)9/5/2017 7:14:00 PM
From: Cush
   of 836
 
Seemed to be working normally (fast) for me this evening.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)
Previous 10 Next 10