SI
SI
discoversearch

We've detected that you're using an ad content blocking browser plug-in or feature. Ads provide a critical source of revenue to the continued operation of Silicon Investor.  We ask that you disable ad blocking while on Silicon Investor in the best interests of our community.  If you are not using an ad blocker but are still receiving this message, make sure your browser's tracking protection is set to the 'standard' level.

   Strategies & Market TrendsStockCharts.com


Previous 10 Next 10 
To: Cush who wrote (794)7/6/2015 12:02:33 PM
From: Cush
   of 836
 
Down again. Let's hope not for long. Please post if you notice it back online. Thanks.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Cush who wrote (795)7/6/2015 12:11:57 PM
From: Cush
   of 836
 
Back online again.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Cush who wrote (796)7/6/2015 1:13:43 PM
From: Cush
   of 836
 
Still Recovering After a Local Power Outage - We hope to be fully back up within the hour. Sorry for the problem. A free day of service has been added to all member accounts. Follow our Twitter feed for more updates.

The above note has been posted on the StockCharts.com site.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Cush who wrote (797)7/6/2015 3:38:16 PM
From: Sweet Ol
   of 836
 
I am now getting data prior to 10:00am and after 2:00pm but there is not data in between.

Blessings,

SOJ

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Sweet Ol who wrote (798)7/6/2015 4:01:36 PM
From: Cush
   of 836
 
Yes, I see that. Just looked at a 10 minute chart. I normally am using Daily and Weekly charts. Now, I don't know if the data is corrupted there, too. I trust they'll resolve it though.

Share RecommendKeepReplyMark as Last Read


From: Kitskid7/11/2017 3:28:35 AM
   of 836
 
Thread:

My trouble began about 4-5 days ago:

I am having a problem loading sharpcharts using firefox.

I can load p&f charts using firefox.

I can load sharpcharts using Internet Explorer.

Obviously it is a browser problem.
My virus software, Java and other OS software shouldn't be a problem.

When I try to load a sharpchart, the address bar pulses like it is repeatedly sending the address.
(When I tried to search for "FIREFOX" on the sharpcharts site, I got the same pulsing address bar.)

After halting the page request(s) and clicking the address bar security icon (grey-lock + orange-triangle)
I get a message "CONNECTION IS NOT SECURE" . Which leads me to this Firefox information.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

How can I tell if a page has mixed content? Look for an icon in your address bar to determine if the page has mixed content.

No mixed content: secure
  • : You’ll see a green lock when you are on a fully secure page. To see if Firefox has blocked parts of the page that are not secure, click the green lock icon. For more information, see the Unblock mixed content section, below.
Mixed content is not blocked: not secure
  • : If you see a lock with a red line over it, Firefox is not blocking insecure elements, and that page is open to eavesdropping and attacks where your personal data from the site could be stolen. Unless you’ve unblocked mixed content using the instructions in the next section, you shouldn’t see this icon.
  • : A grey lock with an orange triangle indicates that Firefox is not blocking insecure passive content. Attackers may be able to manipulate parts of the page, for example, by displaying misleading or inappropriate content, but they shouldn’t be able to steal your personal data from the site.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I've tried as many changes to the browser as I could find but nothing has worked.

Any one got any idea what the problem is?

Thanks in advance,

Kitskid.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Kitskid who wrote (800)7/11/2017 10:16:20 AM
From: Cush
   of 836
 
Hi Kitskid,

I use Chrome these days.

I do have Firefox on this computer. Just opened it, logged into StockCharts, and opened SharpCharts. Worked as it always did, for me, on my system. No problem that I could see.

Cush

Share RecommendKeepReplyMark as Last ReadRead Replies (2)


To: Cush who wrote (801)7/11/2017 10:39:48 PM
From: Kitskid
   of 836
 
Cush,

I uninstalled firefox and reinstalled it.
I will reinstall Adobe Flash next.

Any idea of the other plug-ins that may be involved?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This is the message I get from Stockcharts when I try to load a SharpChart:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

StockCharts.com - Excessive Workbench RequestsAccess to StockCharts.com has been denied due to excessive workbench requests. (W:108.172.98.70)
This often means that you have a browser plug-in that is misbehaving. Please restart your browser/computer and try again.
Please email support@stockcharts.com if you believe you are receiving this message in error.

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Kitskid who wrote (802)7/31/2017 11:08:16 AM
From: Cush
   of 836
 
Hi Kitskid,

Did you ever get this issue resolved?

Over the years, before I switched to using Chrome, I had a few issues with annotating charts using Firefox.

Apart from StockCharts, this year for several months I was having an issue between my ISP and Thunderbird. Despite attempts with my ISP to resolve the issue, it remained a mystery until one day a month or so ago the issue mysteriously resolved itself.

Cush

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: Cush who wrote (803)7/31/2017 11:25:04 AM
From: Kitskid
   of 836
 
Cush,

No.

I do think it is an add-on setting problem on my browser.
I am going to look at it in more detail when I have more time, meanwhile I use another browser.

Thanks for asking.

Kitskid

Share RecommendKeepReplyMark as Last Read
Previous 10 Next 10