SI
SI
discoversearch

We've detected that you're using an ad content blocking browser plug-in or feature. Ads provide a critical source of revenue to the continued operation of Silicon Investor.  We ask that you disable ad blocking while on Silicon Investor in the best interests of our community.  If you are not using an ad blocker but are still receiving this message, make sure your browser's tracking protection is set to the 'standard' level.

   SI - Site ForumsSilicon Investor - Welcome New SI Members!


Previous 10 Next 10 
To: SI Dmitry (code monkey) who wrote (32602)9/17/2023 9:05:34 PM
From: Ron
   of 32688
 
OK. Testing now.

wral.com

Looks like it works. Should I do control F5 every time?

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: SI Dmitry (code monkey) who wrote (32603)9/17/2023 9:15:58 PM
From: miraje
   of 32688
 
I think you fixed it.

Thanks!

Share RecommendKeepReplyMark as Last Read


To: Ron who wrote (32604)9/17/2023 9:21:23 PM
From: SI Dmitry (code monkey)
3 Recommendations   of 32688
 
No, once was enough.

Glad to have got this licked. :)

Regards,

@Dima

Share RecommendKeepReplyMark as Last Read


To: Thomas M. who wrote (32591)9/17/2023 9:42:39 PM
From: SI Dmitry (code monkey)
1 Recommendation   of 32688
 

To:Thomas M.who wrote (32591)9/17/2023 7:19:50 PM
From:SI Dmitry (code monkey)of 32606
Dear Thomas,

The image did upload. There appears to be a distributed file share (image directory) synchronization issue between our two webservers. One has the image, the other doesn't. I'm investigating, and hope to have this resolved soon. As is, 50% of the people who viewed your post can see the image. :)

Regards,

@Dima



This was in fact the case. When our servers were shut down "dirty" from that power outage at our colo provider last week, replication was automatically disabled. I've re-enabled it now. Hopefully the webservers should sync up overnight.

Share RecommendKeepReplyMark as Last Read


To: SI Dmitry (code monkey) who wrote (32588)9/18/2023 6:18:32 AM
From: Smiling Bob
2 Recommendations   of 32688
 
Thanks for keeping this site up!.

I wish I stuck to coding, but once I figured out in 1980 you can control anything, and how addicting it was while staying glued to screen for 20 hour stints, I quit.

43 years later I still spend too much time in front of computer as result of being addicted to information..
Used to be the library reading S& P blue books, Moody's etc

Share RecommendKeepReplyMark as Last Read


From: SI Dmitry (code monkey)9/18/2023 10:51:42 AM
   of 32688
 
FYI:

Message 34419483

Share RecommendKeepReplyMark as Last ReadRead Replies (1)


To: SI Dmitry (code monkey) who wrote (32609)9/18/2023 11:50:32 AM
From: kidl
   of 32688
 
I usually compose my SI posts in an email draft (Outlook, Win 10, Edge). Now I suddenly get bullet points when I copy and paste it into a SI post. Tried to compose messages in Word with the same results. Can't remove bullet points in Edit. It's fixable if I go into Raw Texts and delete the ">Li<" command. Never had this issue before.
  • Outlook draft – bullet points:

    Test 1

    Test 2

  • Word draft – bullet points:

  • Test 1

    Test 2


  • Share RecommendKeepReplyMark as Last ReadRead Replies (2)


    To: kidl who wrote (32610)9/18/2023 12:34:10 PM
    From: SI Dmitry (code monkey)
       of 32688
     
    Dear kidl,

    I have confirmed your report, duplicating your described post composition method, and will investigate implementing a resolution for this issue.

    Regards,

    @Dima

    Share RecommendKeepReplyMark as Last Read


    To: kidl who wrote (32610)9/19/2023 5:44:34 AM
    From: SI Dmitry (code monkey)
       of 32688
     
    Dear kidl,

    I think I've fixed this bullet (<li>) issue.

    Please visit any SI message composition page (or just reply to this note). When you are on this editor page, press CTRL-F5 on your keyboard to force the page AND associated javascript code to reload.

    Then try to paste from Outlook again, so as to again reproduce the issue. It should paste without the bullets now.

    Regards,

    @Dima

    Share RecommendKeepReplyMark as Last ReadRead Replies (1)


    To: SI Dmitry (code monkey) who wrote (32612)9/19/2023 12:03:48 PM
    From: kidl
       of 32688
     
    Followed your instructions. Looks like it worked. Many thanks.

    Bullet point test.

    Text created in Outlook.

    Share RecommendKeepReplyMark as Last Read
    Previous 10 Next 10