SI
SI
discoversearch

 SI - Site Forums | Silicon Investor - Legacy Interface Discussion (2004-2011)


Previous 10 | Next 10 
To: AugustWest who wrote (1157)9/25/2004 10:47:08 PM
From: SI Dave
   of 6032
 
It should now be white if the inbox count is zero.

Share Recommend | Keep | Reply | Mark as Last Read

To: SI Bob who wrote (1150)9/25/2004 10:49:38 PM
From: Proud_Infidel
   of 6032
 
When I reply to a private message, there is no Outbox to where I can reread it or see that it was succesfully sent.....am I missing something?

Share Recommend | Keep | Reply | Mark as Last Read

From: puget2069/25/2004 11:18:36 PM
   of 6032
 
Your type is so small on the new site, that its a pain in the arse for us older people. I can still read it, but it takes more time to do so -- to scan headers. The prior thing was much better.

Share Recommend | Keep | Reply | Mark as Last Read | Read Replies (2)


From: puget2069/25/2004 11:21:41 PM
   of 6032
 
Where is the bookmark site feature?

Share Recommend | Keep | Reply | Mark as Last Read

To: puget206 who wrote (1160)9/25/2004 11:23:41 PM
From: grusum9
   of 6032
 
press "ctrl +" to increase text size

press "ctrl -" to decrease text size

the + is actually = on most keyboards...

Share Recommend | Keep | Reply | Mark as Last Read | Read Replies (1)

To: grusum9 who wrote (1162)9/25/2004 11:27:26 PM
From: puget206
   of 6032
 
Thanks, for the idea, but that didn't seem to work. I appreciate the effort nonetheless.

Share Recommend | Keep | Reply | Mark as Last Read


To: puget206 who wrote (1160)9/25/2004 11:28:15 PM
From: SI Dave
   of 6032
 
There's a suggestion for how to adjust the font size in the FAQ. There's a link below in the menu bar.

Share Recommend | Keep | Reply | Mark as Last Read | Read Replies (1)

To: SI Dave who wrote (1164)9/25/2004 11:40:13 PM
From: puget206
   of 6032
 
I guess that would be this one from the FAQs:
Initial question asked: "The text on my menu bottons isn't clear." Answer: " You will be able to extensively customize your colors, fonts, and element placement at a later date ." (emphasis added)

I'm just adding my two cents, that having a site that works appropriately right when you log on w/out having to monkey around with it on fonts, is preferrable, along with the other thought: if it ain't broke, don't fix it.

Share Recommend | Keep | Reply | Mark as Last Read | Read Replies (1)

To: exdaytrader76 who wrote (1152)9/25/2004 11:47:36 PM
From: Mark Marcellus
   of 6032
 
FWIW I just accidently clicked on my old link that took me directly to the subjectmarks. That link wasn't working earlier today, but now took me to the home page. However, when I tried to click on anything else, I had the same thing happen to me - it would only refresh the home page.

When I type www.siliconinvestor.com into my address line and go straight in that way, everything works fine. All this is with IE 6.0.

Share Recommend | Keep | Reply | Mark as Last Read | Read Replies (1)


From: techlvr9/26/2004 12:07:08 AM
   of 6032
 
Why do I see ads? My user level should be immune from ads. What do I do?

Share Recommend | Keep | Reply | Mark as Last Read
Previous 10 | Next 10 

Copyright © 1995-2014 Knight Sac Media. All rights reserved.Stock quotes are delayed at least 15 minutes - See Terms of Use.